IPB

Welcome Guest ( Log In | Register )

47 Pages V   1 2 3 > »   
Reply to this topicStart new topic
Erebus
jvandriel
post Sep 25 2005, 04:19 PM
Post #1


Senior Member
****

Group: Members
Posts: 2187
Joined: 22-April 05
From: Ridderkerk, Netherlands
Member No.: 353



Just a few meters away from Erebus.

Panoramic view of Erebus taken on Sol 593 with the R2 Pancam.

jvandriel
Attached thumbnail(s)
Attached Image
 
Go to the top of the page
 
+Quote Post
antoniseb
post Sep 25 2005, 04:27 PM
Post #2


Member
***

Group: Members
Posts: 235
Joined: 2-August 05
Member No.: 451



QUOTE (jvandriel @ Sep 25 2005, 11:19 AM)
Just a few meters away from Erebus.
*

Why is it that I can't seem to view a number of these great panorama jpgs you guys post? I've tried with both Firefox and IE6.
Go to the top of the page
 
+Quote Post
djellison
post Sep 25 2005, 04:42 PM
Post #3


Administrator
****

Group: Chairman
Posts: 14210
Joined: 8-February 04
Member No.: 1



QUOTE (antoniseb @ Sep 25 2005, 04:27 PM)
Why is it that I can't seem to view a number of these great panorama jpgs you guys post? I've tried with both Firefox and IE6.
*


I have no idea -it works fine here.

Doug
Go to the top of the page
 
+Quote Post
dilo
post Sep 25 2005, 08:02 PM
Post #4


Senior Member
****

Group: Members
Posts: 2492
Joined: 15-January 05
From: center Italy
Member No.: 150



Few meters, are you sure, jvandriel?
Consider those are PanCam images... using parallax calculator, Oppy still about 60m from the rim! sad.gif


--------------------
I always think before posting! - Marco -
Go to the top of the page
 
+Quote Post
ElkGroveDan
post Sep 25 2005, 08:05 PM
Post #5


Senior Member
****

Group: Admin
Posts: 4750
Joined: 15-March 05
From: Sloughhouse, CA
Member No.: 197



QUOTE (antoniseb @ Sep 25 2005, 04:27 PM)
Why is it that I can't seem to view a number of these great panorama jpgs you guys post? I've tried with both Firefox and IE6.
*

Perhaps you have a pop-up blocker that's interfering. Try holding down the CTRL key when you select the image.


--------------------
If Occam had heard my theory, things would be very different now.
Go to the top of the page
 
+Quote Post
antoniseb
post Sep 25 2005, 08:16 PM
Post #6


Member
***

Group: Members
Posts: 235
Joined: 2-August 05
Member No.: 451



QUOTE (ElkGroveDan @ Sep 25 2005, 03:05 PM)
Perhaps you have a pop-up blocker that's interfering. Try holding down the CTRL key when you select the image.
*

No, that isn't it. I get this message on the browser:
QUOTE
The image “http://www.unmannedspaceflight.com/index.php?act=Attach&type=post&id=1576” cannot be displayed, because it contains errors.


Perrhaps it's on a server that I don't have access to somehow.
Go to the top of the page
 
+Quote Post
djellison
post Sep 25 2005, 08:20 PM
Post #7


Administrator
****

Group: Chairman
Posts: 14210
Joined: 8-February 04
Member No.: 1



Well - it doesnt contain errors, because I can see it fine ( and clearly, so can loads of other people )


Doug
Go to the top of the page
 
+Quote Post
Cugel
post Sep 25 2005, 08:54 PM
Post #8


Member
***

Group: Members
Posts: 153
Joined: 11-December 04
Member No.: 120



Antoniseb,

Maybe you can save the file to disk (right click it, save link as...).
then open it with another image viewing program. Does that work?
Go to the top of the page
 
+Quote Post
helvick
post Sep 25 2005, 08:58 PM
Post #9


Dublin Correspondent
****

Group: Admin
Posts: 1799
Joined: 28-March 05
From: Celbridge, Ireland
Member No.: 220



Any chance that your service provider is filtering\"optimising" your connection, or that you have a firewall\AV running that is choking on some of the larger images?

I reckon I read >98% of all messages here at the moment and view all linked images - I've never had a repeatable issue with stuff hosted on UMSF.
Go to the top of the page
 
+Quote Post
djellison
post Sep 25 2005, 10:04 PM
Post #10


Administrator
****

Group: Chairman
Posts: 14210
Joined: 8-February 04
Member No.: 1



QUOTE (helvick @ Sep 25 2005, 08:58 PM)
I reckon I read >98% of all messages here at the moment and view all linked images - I've never had a repeatable issue with stuff hosted on UMSF.
*


Ditto. It's not like me actually running it helps, because the hosting company is in the US, and I'm in the UK - it's not like the server's under my stairs or something smile.gif

The odd page not found, but clicking again and it works...

but I must admit - from 1.2 million post views, I've never heard mention of attachments not working properly sad.gif

Doug
Go to the top of the page
 
+Quote Post
Joffan
post Sep 26 2005, 01:48 AM
Post #11


Member
***

Group: Members
Posts: 178
Joined: 13-September 05
Member No.: 498



I've had a problem somewhat like this... mine was due to unknowingly having two fierwalls running. Agnitum Outpost, which has worked fine for me in the past, was the one objecting to the situation so I turned it off and things have been fine since.

Your problem is perhaps not the same but I would check firewall, virus scanner and pop-up blockers.
Go to the top of the page
 
+Quote Post
Of counsel
post Sep 26 2005, 02:20 AM
Post #12


Junior Member
**

Group: Members
Posts: 24
Joined: 17-March 05
From: Minneapolis
Member No.: 208



Antoniseb--

We should probably take this up in another forum. I've had the same problem for at least three months with 30% of the images here, and occasionally at other sites as well. sad.gif I receive the identical error as you:

The image “http://www.unmannedspaceflight.com/index.php?act=Attach&type=post&id=1576” cannot be displayed, because it contains errors.

I've done a bit of research, talked to Road Runner (my cable operator), and have still found no solution. If you figure it out, let us know.

Edit: Joffan-- Thanks for the advice. I checked out the firewall, antivirus and pop-up prgrams, all to no avail. You'd think it'd be something obvious like that.
Go to the top of the page
 
+Quote Post
tedstryk
post Sep 26 2005, 02:43 AM
Post #13


Interplanetary Dumpster Diver
****

Group: Moderator
Posts: 4393
Joined: 17-February 04
From: Powell, TN
Member No.: 33



QUOTE (Of counsel @ Sep 26 2005, 02:20 AM)
Antoniseb--

We should probably take this up in another forum.  I've had the same problem for at least three months with 30% of the images here, and occasionally at other sites as well. sad.gif  I receive the identical error as you:

The image “http://www.unmannedspaceflight.com/index.php?act=Attach&type=post&id=1576” cannot be displayed, because it contains errors.

I've done a bit of research, talked to Road Runner (my cable operator), and have still found no solution.  If you figure it out, let us know.

Edit: Joffan-- Thanks for the advice.  I checked out the firewall, antivirus and pop-up prgrams, all to no avail.  You'd think it'd be something obvious like that.
*


I frequently have the "contains errors" problem.


--------------------
Go to the top of the page
 
+Quote Post
bluemars1
post Sep 26 2005, 03:57 AM
Post #14


Newbie
*

Group: Members
Posts: 10
Joined: 20-April 05
Member No.: 293



I've had the same problem on my home computers since mid July. It seems to be limited to large files (~ 1Mbyte) that are hosted on unmannedspaceflight. Large files that are actually hosted elsewhere (e.g. marsgeo.com) don't have the problem.

Since I don't have the problem at my work address, and I have the problem on multiple computers at home, I thought it might have something to do with my ISP.

My home computers are all running WindowsXP SP2 and IE6.02, but have different firewalls: Norton, Windows, or McAfee. Disabling firewall doesn't seem to fix it.
Go to the top of the page
 
+Quote Post
jvandriel
post Sep 26 2005, 12:52 PM
Post #15


Senior Member
****

Group: Members
Posts: 2187
Joined: 22-April 05
From: Ridderkerk, Netherlands
Member No.: 353



Dilo,

for Opportunity is 60 meters, a few meters, after driving 6 km ( 3.7 miles ). biggrin.gif

jvandriel
Go to the top of the page
 
+Quote Post

47 Pages V   1 2 3 > » 
Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 10th July 2020 - 01:51 PM
RULES AND GUIDELINES
Please read the Forum Rules and Guidelines before posting.

IMAGE COPYRIGHT
Images posted on UnmannedSpaceflight.com may be copyrighted. Do not reproduce without permission. Read here for further information on space images and copyright.

OPINIONS AND MODERATION
Opinions expressed on UnmannedSpaceflight.com are those of the individual posters and do not necessarily reflect the opinions of UnmannedSpaceflight.com or The Planetary Society. The all-volunteer UnmannedSpaceflight.com moderation team is wholly independent of The Planetary Society. The Planetary Society has no influence over decisions made by the UnmannedSpaceflight.com moderators.
SUPPORT THE FORUM
Unmannedspaceflight.com is a project of the Planetary Society and is funded by donations from visitors and members. Help keep this forum up and running by contributing here.