IPB

Welcome Guest ( Log In | Register )

6 Pages V  « < 2 3 4 5 6 >  
Closed TopicStart new topic
Board Upgrade
elakdawalla
post Sep 18 2007, 02:40 PM
Post #46


Bloggette par Excellence
****

Group: Admin
Posts: 4259
Joined: 4-August 05
From: Pasadena, CA, USA, Earth
Member No.: 454



I'll just comment that the upgrade has fixed what has been the most annoying thing about visiting UMSF for me: Stupid IE couldn't remember my password when I came in to the site at "www.unmannedspaceflight.com," only when I went to the login screen. Now IE remembers my password.

As far as I'm concerned, the upgrade is a success. smile.gif

(Though I have also been noticing the slow-posting problem some others have mentioned; I haven't seen a pattern to it yet, I'll post again if I do.)

--Emily


--------------------
My blog - @elakdawalla on Twitter - Please support unmannedspaceflight.com by donating here.
Go to the top of the page
 
+Quote Post
lyford
post Sep 18 2007, 02:52 PM
Post #47


Senior Member
****

Group: Members
Posts: 1260
Joined: 18-December 04
From: San Diego, CA
Member No.: 124



QUOTE (jamescanvin @ Sep 18 2007, 02:39 AM) *
I Just had to log in again this morning as well. Using the same www.unman... as I always have.

I too am having to log in more than i used to.... perhaps I should delete my cookies and rebookmark the View New posts link? It used to just go to the list with a saved password.... now I have had to enter the password a few times in the last day.

Is there a default log in expiration that got set in the upgrade? Do we time out more quickly?

Haven't noticed any "slowing" that others have mentioned.


--------------------
Lyford Rome
"Zis is not nuts, zis is super-nuts!" Mathematician Richard Courant on viewing an Orion test
Go to the top of the page
 
+Quote Post
Juramike
post Sep 18 2007, 02:53 PM
Post #48


Senior Member
****

Group: Moderator
Posts: 2676
Joined: 10-November 06
From: Pasadena, CA
Member No.: 1345



ch*nked. (*="u")

Still crashes. Must be a feature ..... dry.gif

-Mike


--------------------
Some higher resolution images available at my photostream: http://www.flickr.com/photos/31678681@N07/
Go to the top of the page
 
+Quote Post
djellison
post Sep 18 2007, 03:09 PM
Post #49


Administrator
****

Group: Chairman
Posts: 13600
Joined: 8-February 04
Member No.: 1



QUOTE (lyford @ Sep 18 2007, 03:52 PM) *
Do we time out more quickly?


3600s

Doug
Go to the top of the page
 
+Quote Post
Floyd
post Sep 18 2007, 03:10 PM
Post #50


Member
***

Group: Members
Posts: 589
Joined: 4-September 06
From: Boston
Member No.: 1102



I had to log in 7 times to get to this point of sending a mesage. I get dropped out of my sign in each time I change pages. I sign in to http://www.unmannedspaceflight.com.


--------------------
Floyd
Go to the top of the page
 
+Quote Post
djellison
post Sep 18 2007, 03:30 PM
Post #51


Administrator
****

Group: Chairman
Posts: 13600
Joined: 8-February 04
Member No.: 1



It remembers my login with Firefox, Safari and Camino on my Mac, and with Firefox and IE7 on my work PC - old version and new version both the same. I don't really know what to say. I've got people saying 'great - it remembers my login at last' and people saying 'it drops me every 5 seconds'. All i can suggest is things like flushing cookies etc Floyd. It's hard for me to see what I can do here when I can not for the life of me reproduce what you're describing. I really can't see how it's a forum problem rather than a local problem. Do you visit any other Invision boards? Do they retain login? Help me help you.

And Juramike - 'Still crashes' - doesn't actually help me fix anything. Some details might be nice.



Doug
Go to the top of the page
 
+Quote Post
ElkGroveDan
post Sep 18 2007, 03:44 PM
Post #52


Senior Member
****

Group: Admin
Posts: 4636
Joined: 15-March 05
From: Sloughhouse, CA
Member No.: 197



As I recall one of the problems I had in the past with retaining log-ins had to do with using http://unmannedspaceflight.com vs. http://www.unmannedspaceflight.com

Some of you may try that. Look at your caches and check name of the cookie being saved, or indeed if it's saving one at all.

Floyd you may want to check your security settings on your browser, and as well as your anti-virus software. It is possible that there is some line of code in the new UMSF cookie that seems offensive to some protection systems. If you don't want to lower the security level, I believe it's possible on most browsers and anti-virus programs to isolate a web site and give just that url a lower security setting.

As Doug noted I'm not having any troubles at all with Firefox and Norton.


--------------------
If Occam had heard my theory, things would be very different now.
Go to the top of the page
 
+Quote Post
ugordan
post Sep 18 2007, 03:51 PM
Post #53


Senior Member
****

Group: Members
Posts: 3559
Joined: 1-October 05
From: Croatia
Member No.: 523



QUOTE (djellison @ Sep 18 2007, 05:30 PM) *
And Juramike - 'Still crashes' - doesn't actually help me fix anything. Some details might be nice.

I think he was talking about the "ch*nked" word which, for some obscure reason, (still) causes a failure to post.

The new attachment look doesn't indicate the number of downloads as it used to, is it a user customizable feature or did it get lost in the process? Personally, I liked the old, minimalistic "click to enlarge" captions better. Ahh.. change is hard. smile.gif


--------------------
Go to the top of the page
 
+Quote Post
djellison
post Sep 18 2007, 03:57 PM
Post #54


Administrator
****

Group: Chairman
Posts: 13600
Joined: 8-February 04
Member No.: 1



Not found any settings for the attachment stuff - probably just one of those things they changed.

Doug
Go to the top of the page
 
+Quote Post
ElkGroveDan
post Sep 18 2007, 04:01 PM
Post #55


Senior Member
****

Group: Admin
Posts: 4636
Joined: 15-March 05
From: Sloughhouse, CA
Member No.: 197



IE SOLUTION:

I found that IE was having the same troubles for me that Floyd described above.

Here is the solution.

Go to TOOLS -> INTERNET OPTIONS -> SECURITY

select TRUSTED SITES then select the SITES box then PASTE http://www.unmannedspaceflight.com/ into the box labeled Add this web site to the zone

Be sure to uncheck the box labeled Require server verification (https:) for all sites in this zone

CLOSE

then be sure to hit APPLY

That fixed it for me. I was using IE 7.0 (temporarily rolleyes.gif )


--------------------
If Occam had heard my theory, things would be very different now.
Go to the top of the page
 
+Quote Post
Floyd
post Sep 18 2007, 04:17 PM
Post #56


Member
***

Group: Members
Posts: 589
Joined: 4-September 06
From: Boston
Member No.: 1102



Thanks EGD, that fixed it. Great instructions. It was an IE6 problem not trusting USMF.


--------------------
Floyd
Go to the top of the page
 
+Quote Post
Ant103
post Sep 18 2007, 05:31 PM
Post #57


Senior Member
****

Group: Members
Posts: 1309
Joined: 12-February 06
From: Dijon - FR
Member No.: 678



THE solution dry.gif


Ahem...

Yes, I know what door to take...


--------------------
Go to the top of the page
 
+Quote Post
Juramike
post Sep 18 2007, 05:51 PM
Post #58


Senior Member
****

Group: Moderator
Posts: 2676
Joined: 10-November 06
From: Pasadena, CA
Member No.: 1345



QUOTE (ugordan @ Sep 18 2007, 11:51 AM) *
I think he was talking about the "ch*nked" word which, for some obscure reason, (still) causes a failure to post.

The new attachment look doesn't indicate the number of downloads as it used to, is it a user customizable feature or did it get lost in the process? Personally, I liked the old, minimalistic "click to enlarge" captions better. Ahh.. change is hard. smile.gif


OK. Now this is kinda wierd.

In this very thread "Board Upgrade", the buttons for file upload are not present. (The "initializing upload" part doesn't kick in).
Strangely enough, I got to that part in another thread.

[I was going to provide a screen shot of the error message from using the "ch*nked" word]

And I'm now able to see the number of downloads for the images in the thread. Yaaaay!

-Mike


--------------------
Some higher resolution images available at my photostream: http://www.flickr.com/photos/31678681@N07/
Go to the top of the page
 
+Quote Post
ugordan
post Sep 18 2007, 05:53 PM
Post #59


Senior Member
****

Group: Members
Posts: 3559
Joined: 1-October 05
From: Croatia
Member No.: 523



QUOTE (Juramike @ Sep 18 2007, 07:51 PM) *
And I'm now able to see the number of downloads for the images in the thread. Yaaaay!

How did you pull that off?


--------------------
Go to the top of the page
 
+Quote Post
elakdawalla
post Sep 18 2007, 06:04 PM
Post #60


Bloggette par Excellence
****

Group: Admin
Posts: 4259
Joined: 4-August 05
From: Pasadena, CA, USA, Earth
Member No.: 454



QUOTE (Juramike @ Sep 18 2007, 10:51 AM) *
In this very thread "Board Upgrade", the buttons for file upload are not present. (The "initializing upload" part doesn't kick in).
Strangely enough, I got to that part in another thread.

I, too, have sometimes had the "initializing upload" thing appear to hang on me when I attempt to post. It's only intermittent, and I can't figure out under what circumstances it happens, which is why I haven't posted about it yet. Just refreshing the posting page did fix the problem on one occasion. (I am using IE 7 on Win XP SP2.)

--Emily


--------------------
My blog - @elakdawalla on Twitter - Please support unmannedspaceflight.com by donating here.
Go to the top of the page
 
+Quote Post

6 Pages V  « < 2 3 4 5 6 >
Closed TopicStart new topic

 



RSS Lo-Fi Version Time is now: 19th April 2014 - 02:33 PM
RULES AND GUIDELINES
Please read the Forum Rules and Guidelines before posting.

IMAGE COPYRIGHT
Images posted on UnmannedSpaceflight.com may be copyrighted. Do not reproduce without permission. Read here for further information on space images and copyright.

OPINIONS AND MODERATION
Opinions expressed on UnmannedSpaceflight.com are those of the individual posters and do not necessarily reflect the opinions of UnmannedSpaceflight.com or The Planetary Society. The all-volunteer UnmannedSpaceflight.com moderation team is wholly independent of The Planetary Society. The Planetary Society has no influence over decisions made by the UnmannedSpaceflight.com moderators.
SUPPORT THE FORUM
Unmannedspaceflight.com is a project of the Planetary Society and is funded by donations from visitors and members. Help keep this forum up and running by contributing here.