IPB

Welcome Guest ( Log In | Register )

64 Pages V  « < 44 45 46 47 48 > »   
Reply to this topicStart new topic
Midnight Mars Browser, Midnight Mars Browser discussion
mhoward
post Jul 11 2008, 08:11 PM
Post #676


Senior Member
****

Group: Moderator
Posts: 3431
Joined: 11-August 04
From: USA
Member No.: 98



QUOTE (hendric @ Jul 11 2008, 01:44 PM) *
Hmmm...Actually, how about a truly 3D mahjongg, using cubical tiles. Imagine trying to remember what's going on with 6 different sides! smile.gif


You mean a different tile art on each side? Wow! What a concept! laugh.gif
Go to the top of the page
 
+Quote Post
elakdawalla
post Jul 22 2008, 05:24 PM
Post #677


Administrator
****

Group: Admin
Posts: 5172
Joined: 4-August 05
From: Pasadena, CA, USA, Earth
Member No.: 454



OM images are starting to come down the pipeline on the Phoenix website, but it doesn't look like MMB is renaming them -- does anyone else get the same behavior?

--Emily


--------------------
My website - My Patreon - @elakdawalla on Twitter - Please support unmannedspaceflight.com by donating here.
Go to the top of the page
 
+Quote Post
slinted
post Jul 23 2008, 01:31 PM
Post #678


Member
***

Group: Admin
Posts: 468
Joined: 11-February 04
From: USA
Member No.: 21



The issue may be malformed tags in the headers. The OM images that started showing up on the raw site have duplicate quotes:
CODE
PRODUCT_ID =""OS057EFF901264061_164E0MBM1"
"
FRAME_ID = ""MONO"
"
FRAME_TYPE = "MONO
"

Go to the top of the page
 
+Quote Post
CosmicRocker
post Jul 26 2008, 05:26 AM
Post #679


Senior Member
****

Group: Members
Posts: 2228
Joined: 1-December 04
From: Marble Falls, Texas, USA
Member No.: 116



I'm not seeing them in my "renamed" directory, either. I first noticed something was odd last night when I looked at the .csv file for metadata for the OMs of sol 58. The file has only 23 OM metadata records, 22 from sol 4 and 1 from sol 51. Good catch, slinted. I'm no programmer, but I can imagine how that extra quote could mess things up.


--------------------
...Tom

I'm not a Space Fan, I'm a Space Exploration Enthusiast.
Go to the top of the page
 
+Quote Post
jamescanvin
post Jul 28 2008, 09:15 PM
Post #680


Senior Member
****

Group: Moderator
Posts: 2262
Joined: 9-February 04
From: Melbourne - Oz
Member No.: 16



Hi Mike,

Just been setting up my shiny new iMac. smile.gif

And of course the first thing (no joke) I did was try and install MMB. However I can't seem to get the intel OSX binary to download properly. I've since tried it on another machine and still get the same problem.

James


--------------------
Twitter
Please support unmannedspaceflight.com by donating here
Go to the top of the page
 
+Quote Post
mhoward
post Jul 29 2008, 12:48 AM
Post #681


Senior Member
****

Group: Moderator
Posts: 3431
Joined: 11-August 04
From: USA
Member No.: 98



Hmmm. I tried downloading it here and it worked fine. Maybe having a problem with the download terminating early? Could it be an internet issue?
Go to the top of the page
 
+Quote Post
jamescanvin
post Jul 29 2008, 07:24 AM
Post #682


Senior Member
****

Group: Moderator
Posts: 2262
Joined: 9-February 04
From: Melbourne - Oz
Member No.: 16



I guess so, it was downloading very slowly and although I tried it on multiple machines it was on the same internet connection, seems to work fine from work this morning (and lyford was kind enough to mirror a copy, thanks). I'll now email it to myself at home just to be sure. smile.gif

James


--------------------
Twitter
Please support unmannedspaceflight.com by donating here
Go to the top of the page
 
+Quote Post
briv1016
post Aug 30 2008, 05:42 AM
Post #683


Member
***

Group: Members
Posts: 239
Joined: 18-December 07
From: New York
Member No.: 3982



The images off of Exploratorium havenít been loading for a while now. I went to the website and the images are there. Is this a coding problem with Exploratorium or MMB.

Or is it just my computer.
Go to the top of the page
 
+Quote Post
jamescanvin
post Aug 30 2008, 09:42 AM
Post #684


Senior Member
****

Group: Moderator
Posts: 2262
Joined: 9-February 04
From: Melbourne - Oz
Member No.: 16



Not working for me either. On both Windows and Mac version.


--------------------
Twitter
Please support unmannedspaceflight.com by donating here
Go to the top of the page
 
+Quote Post
mhoward
post Aug 30 2008, 01:23 PM
Post #685


Senior Member
****

Group: Moderator
Posts: 3431
Joined: 11-August 04
From: USA
Member No.: 98



You're right - it's not working. It's somewhat surprising to me at this stage of the game, but it looks like Exploratorium has made minor changes to their HTML code, and MMB is no longer parsing it correctly.

I'll fix this for version 2.0, probably today. But I'm afraid this spells the death of MMB 1.x. I don't remember how to build 1.x anymore, and don't have time to reverse-engineer the process.
Go to the top of the page
 
+Quote Post
mhoward
post Aug 30 2008, 03:02 PM
Post #686


Senior Member
****

Group: Moderator
Posts: 3431
Joined: 11-August 04
From: USA
Member No.: 98



A 2.0.1 update is now available through the update software feature. This fixes the new incompatibility with Exploratorium.

Please note that Exploratorium apparently re-posted most of Opportunity's microscopic images on 8/26/2008. To avoid downloading all those images, go to Update->Advanced Update Images..., choose Update Images from "Exploratorium", put in 08/27/2008 for the start date, then click ok to update. After that update completes, things should work fine.

I've updated Google Code with the binaries as well, but I've run out of space there, so only the Windows version and the Mac on Intel versions are posted; Mac on PowerPC is not. I'll have to either get more space there or (more likely) just start putting the files somewhere else. I don't think many people use the Mac on PowerPC version.

I hope we're good to go now, since Oppy is off to see new sites...
Go to the top of the page
 
+Quote Post
elakdawalla
post Aug 30 2008, 03:12 PM
Post #687


Administrator
****

Group: Admin
Posts: 5172
Joined: 4-August 05
From: Pasadena, CA, USA, Earth
Member No.: 454



Mike, Doug: How did this problem relate to the problem of Exploratorium being down? I made a couple of inquiries about that -- should I send emails saying the problem has been resolved?

--Emily


--------------------
My website - My Patreon - @elakdawalla on Twitter - Please support unmannedspaceflight.com by donating here.
Go to the top of the page
 
+Quote Post
mhoward
post Aug 30 2008, 03:21 PM
Post #688


Senior Member
****

Group: Moderator
Posts: 3431
Joined: 11-August 04
From: USA
Member No.: 98



QUOTE (elakdawalla @ Aug 30 2008, 09:12 AM) *
Mike, Doug: How did this problem relate to the problem of Exploratorium being down? I made a couple of inquiries about that -- should I send emails saying the problem has been resolved?


I'm not sure what happened. Technically speaking, the problem for MMB is that suddenly the "HREF" tags in their HTML code are now lowercase instead of uppercase. They've been uppercase for the lifetime of the project, and I don't know why it would change now - but still, ultimately it's not a problem with their web pages, it's just a problem for MMB. MMB 2.0.1 can handle it, so people will just have to update, and I'd say the problem is basically resolved, as far as I know.
Go to the top of the page
 
+Quote Post
djellison
post Aug 30 2008, 03:22 PM
Post #689


Founder
****

Group: Chairman
Posts: 14262
Joined: 8-February 04
Member No.: 1



There was an upgrade, I think, from 10.2 to 10.5 on the server. Not sure if/how they might impact it - but stuff has been changed - it wasn't just 'down' and then 'up' again.
Go to the top of the page
 
+Quote Post
djellison
post Aug 30 2008, 05:14 PM
Post #690


Founder
****

Group: Chairman
Posts: 14262
Joined: 8-February 04
Member No.: 1



Just done an MMB update - I think Mike's got it sorted.

(There are 2728 new Opportunity images at Exploratorium.)

I know how horrible and time-consuming it is to revisit an old IT project that you thought you'd left behind - so kudos to Mike for doing so.
Go to the top of the page
 
+Quote Post

64 Pages V  « < 44 45 46 47 48 > » 
Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 27th February 2021 - 06:41 AM
RULES AND GUIDELINES
Please read the Forum Rules and Guidelines before posting.

IMAGE COPYRIGHT
Images posted on UnmannedSpaceflight.com may be copyrighted. Do not reproduce without permission. Read here for further information on space images and copyright.

OPINIONS AND MODERATION
Opinions expressed on UnmannedSpaceflight.com are those of the individual posters and do not necessarily reflect the opinions of UnmannedSpaceflight.com or The Planetary Society. The all-volunteer UnmannedSpaceflight.com moderation team is wholly independent of The Planetary Society. The Planetary Society has no influence over decisions made by the UnmannedSpaceflight.com moderators.
SUPPORT THE FORUM
Unmannedspaceflight.com is a project of the Planetary Society and is funded by donations from visitors and members. Help keep this forum up and running by contributing here.