IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Anybody else having trouble accessing ESA PSA by FTP?
elakdawalla
post Dec 4 2011, 02:37 PM
Post #1


Bloggette par Excellence
****

Group: Admin
Posts: 4414
Joined: 4-August 05
From: Pasadena, CA, USA, Earth
Member No.: 454



I've been trying to get to ESA's Planetary Science Archive FTP site off and on and continually get the following error, regardless of which of the data sets I attempt to connect to:
QUOTE
This webpage is not available
The webpage at ftp://psa.esac.esa.int/pub/mirror/SMALL-M...ECHNOLOGY/AMIE/ might be temporarily down or it may have moved permanently to a new web address.
Error 320 (net::ERR_INVALID_RESPONSE): Unknown error.
It is the same error no matter which link I click on the ESA Planetary Science Archive
Planetary Data Access page
.

I reported the error to the address listed at the bottom of the website and two different people responded and both said it's working fine for them. I'm curious whether anyone else is having the same connection problem?


--------------------
My blog - @elakdawalla on Twitter - Please support unmannedspaceflight.com by donating here.
Go to the top of the page
 
+Quote Post
siravan
post Dec 4 2011, 03:25 PM
Post #2


Member
***

Group: Members
Posts: 108
Joined: 10-December 06
From: Atlanta
Member No.: 1472



I can reproduce the error using Chrome, but Firefox, IE and the command line ftp utility all work fine.
Go to the top of the page
 
+Quote Post
ElkGroveDan
post Dec 4 2011, 03:38 PM
Post #3


Senior Member
****

Group: Admin
Posts: 4657
Joined: 15-March 05
From: Sloughhouse, CA
Member No.: 197



I'm fine too at 7:35 on the West Coast.

Anything I can get you there?


--------------------
If Occam had heard my theory, things would be very different now.
Go to the top of the page
 
+Quote Post
elakdawalla
post Dec 4 2011, 04:21 PM
Post #4


Bloggette par Excellence
****

Group: Admin
Posts: 4414
Joined: 4-August 05
From: Pasadena, CA, USA, Earth
Member No.: 454



QUOTE (siravan @ Dec 4 2011, 07:25 AM) *
I can reproduce the error using Chrome, but Firefox, IE and the command line ftp utility all work fine.

:| I should have thought to check other ways of connecting than Chrome. It does work from other browsers. Thanks, guys.


--------------------
My blog - @elakdawalla on Twitter - Please support unmannedspaceflight.com by donating here.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 1st September 2014 - 01:41 PM
RULES AND GUIDELINES
Please read the Forum Rules and Guidelines before posting.

IMAGE COPYRIGHT
Images posted on UnmannedSpaceflight.com may be copyrighted. Do not reproduce without permission. Read here for further information on space images and copyright.

OPINIONS AND MODERATION
Opinions expressed on UnmannedSpaceflight.com are those of the individual posters and do not necessarily reflect the opinions of UnmannedSpaceflight.com or The Planetary Society. The all-volunteer UnmannedSpaceflight.com moderation team is wholly independent of The Planetary Society. The Planetary Society has no influence over decisions made by the UnmannedSpaceflight.com moderators.
SUPPORT THE FORUM
Unmannedspaceflight.com is a project of the Planetary Society and is funded by donations from visitors and members. Help keep this forum up and running by contributing here.